Run specific version of bundler
You can specify the version of
bundler to execute a command (most often you need an older version of bundler, but don't want to uninstall newer ones):
bundle _1.0.10_ -v Bundler version 1.0.10
An example is rails 3.2, which freezes
bundler at version
Bundler could not find compatible versions for gem "bundler": In Gemfile: rails (~> 3.2) was resolved to 3.2.0, which depends on bundler (~> 1.0) Current Bundler version: bundler (1.13.6)
You can solve this with:
gem install bundler -v 1.0.10 bundle _1.0.10_ install
Flaky tests are tests that sometimes fail for no obvious reason. They are the plague of many end-to-end (E2E) test suites that automate the browser through tools like Capybara and Selenium.
Join our free training event and learn to fix any flaky test suite, even in large legacy applications.