Error when deploying 1.8.7 app: "NoMethodError: undefined method `select!' for ["zlib@openssh.com", "zlib"]:Array"

Fix: downgrade net-ssh to version 2.9.1.

Tobias Kraze 5 months ago
This website uses short-lived cookies to improve usability.
Accept or learn more